1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nexus 4 device not appearing in the Android Device manager on the web

Discussion in 'All Mobiles including Phablets' started by avinash, Aug 16, 2013.

  1. avinash

    avinash Administrator Staff Member

    The recently debuted lost my phone or track my phone feature from Android i.e Android device manager is giving me some issues.

    My Nexus 4 device not appearing in the Android Device manager on the web. I tried everything that I know of like clearing cache, removing adding or activating deactivating service etc under Google settings on phone. The webpage says I need to add an Android device before I can start using this feature.
  2. Ashwin

    Ashwin New Member

    First make sure you have enabled the feature on your phone.

    1. Open the App Drawer and select Google Settings Button (Green one with the gears symbol)
    2. Tap on the last option there "Android Device Manager"
    3. Disable "Remote Factory Reset Option"

    Clear the App Data for Google Play Services, and Reboot. Enable the factory reset option under the settings and Try visiting this link again.
  3. avinash

    avinash Administrator Staff Member

    Thank you Ash. That worked like a charm :)
  4. Ashwin

    Ashwin New Member

    Good to know :)
  5. Flora John

    Flora John New Member

    The Android Manager service must be turned on at the phone (by default, it is). You need to have location services enabled (they can’t be disabled from the lockscreen). The phone also needs to be conected to the internet, otherwise you won’t be able to locate it. I’m not sure if the police can locate the phone using the IMEI but you should check it (you can find the IMEI at the phone’s box).
    avinash likes this.

Share This Page