Clicky

  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sim card not registering

Discussion in 'Ask for Help' started by grr, Jul 18, 2013.

  1. grr

    grr New Member

    for method-1 file is not available, so went with method-2. then it failed to detec device, hence went with method-3.

    will start form below & update u


    http://forum.xda-developers.com/showthread.php?s=93eff704de6c04741f26477850a61c80&t=2158157
     
  2. grr

    grr New Member



    I am using TWRP version 2.6.
    I performed a Wipe of Data, Cache and Android Secure
    I tried to flash/install Slim-skyrocket-4.2.2.build.8-OFFICIAL.zip

    The flash failed and I get following error -

    Checking for MD5 file ...
    Skipping MD5 check: no MD5 file found
    assert failed: run_program("/tmp/test_radio_version
    E: Error executing updater binary in zip
    Error in flashing zip


    Please help !!
     
  3. Ashwin

    Ashwin New Member

    I think the downloaded file maybe corrupted. Could you confirm by checking the md5 hash?
     
  4. grr

    grr New Member

    checked and verified size and checksum. both are correct.There may have been some issue in transferring the build 8 zip file to phone.

    So I tried to download and flash with Slim-skyrocket-4.2.2.build.7-OFFICIAL.zip
    This worked !! I think you were correct. Thanks for your help.

    What would be the next step to fix the IMEI code? Please advise.
     
  5. Ashwin

    Ashwin New Member

  6. grr

    grr New Member

    Ash, most/all of the steps were carried out as outlined in the link above. However, let me repeat the same once more, and then get back too you.

    Thanks for your continued help.
     
  7. Ashwin

    Ashwin New Member

    Any progress?
     
  8. grr

    grr New Member

    No, didn't got any time, as Mon had to be rushed to hosp.

    will try doing something today.
     
  9. Ashwin

    Ashwin New Member

  10. grr

    grr New Member

    Ok guys as nothing worked, I took it to repair shop and it does have an IMEI number.

    Now 3 issues

    1. the sim connection doesn't lasts for more than 5 min. when someone tries to call after 5min- msg is phone switch-off/not reachable. Same issue with 4 SIMs
    2. automatic SIM registration doesn't works.
    3. power off is not working- when powered-off->Yes....it starts back again immediately-on its own.

    Any help further... ::)
     
  11. avinash

    avinash Administrator Staff Member

    It seems its more of some hardware issue and not anything related to software.
     
  12. avinash

    avinash Administrator Staff Member

    Just Another thought thanks to Ashwin, is the device unlocked or locked?
     
  13. Ashwin

    Ashwin New Member

    I think it is a baseband issue or because the phone may not be unlocked.

    Try unlocking it using this method <!-- m --><a class="postlink" href="http://forum.xda-developers.com/showthread.php?t=2029650">http://forum.xda-developers.com/showthr ... ?t=2029650</a><!-- m -->
     
  14. grr

    grr New Member

    2 questions on above:

    1. how to check for unlock status, before unlocking it
    2. for the unlock method in the above link, it talks abt some custom ROM, etc. So do I need to put some ROM before using the method, or could use the same with the current software.
     
  15. Ashwin

    Ashwin New Member

    Try this *#7465625# View Phone Lock Status

    I found it at <!-- m --><a class="postlink" href="http://forum.xda-developers.com/showthread.php?t=1492700">http://forum.xda-developers.com/showthr ... ?t=1492700</a><!-- m -->

    Well, try the above code on stock rom first. We can try a custom rom later
     
  16. grr

    grr New Member

    on entering *#7465625# Unfortunately, the process com.android.phone has stopped
    tried thrice- same error
    ------------------------------------------
    Tried unlocking using below, but failed
    Go to dailer screen. press *#197328640#.

    press [1]DEBUG SCREEN
    Press [8]PHONE CONTROL
    Press [5] SIMULATION
    Press [6] NETWORK LOCK
    Press [3] PERSO SHA256 OFF
    Wait exactly 30 seconds--------->>>>ERROR HERE. SHOWS NO CHANGE
    press the menu key on the phone and select back option. This will take you back to NETWORK LOCK screen.
    Press [4] NW LOCK NV DATA INITIALLIZ
    Wait exactly one minute and reboot the phone.
    Should be unlocked
    ------------------------------------------
    aGAIN pressed *#197328640#- but now it takes to ServiceMode
     

Share This Page